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I’ve been using Adobe Illustrator since 1987 when version 1 was released. Even
then, its capabilities represented a quantum leap over MacPaint, MacDraw and
PageMaker, the state-of-the-art graphics programs available to early Mac users.
The smooth Bezier curves and perfect hairline rules were beautiful onscreen,
but when I first saw the quality of the high-resolution Linotronic output it could
produce, my mind was truly blown!

In those days I thought of myself as a graphic designer, an art director, a typog-
rapher—but not an illustrator. In fact even though illustration work today ac-
counts for about twenty percent of my time, I still don’t really consider myself an
illustrator—more a graphic designer whose work sometimes ventures into a pic-
torial mode of expression. The tools I use allow me to easily move back and forth
between what used to be two very different disciplines. 
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Before the Apple Macintosh
launched the digital revolution
in graphic design and imaging,
designers generally didn’t do art
and artists didn’t do design.
That was largely because they
employed two different toolsets,
and there wasn’t a lot of overlap
between them. As a designer I
lived in the world of T-squares,
photostats, galley type, x-acto
knives, Rapidograph pens and
rubylith overlays, while the il-
lustrators whose work I regular-
ly commissioned for magazines
like T.O. and Saturday Night

were in their studios surround-
ed by chalks, pastels, brushes,
paints and canvas.

But once the digital equiva-
lents of all these tools were
available on the desktop, it sud-
denly became just as easy to
pick up a brush tool as a pen
tool. The great divide that had
existed for over half a century
gradually began to close. 

The separation between the
disciplines of design and illus-
tration had been mainly
brought about by an earlier
technological revolution, the
rise of photography and mod-
ern offset printing. In the 19th
and early 20th centuries, artist-
designers like Toulouse-Lau-
trec, Alphonse Mucha, A.M.
Cassandre and Alexander Rod-
chenko were often single-hand-
edly responsible for concept,
imagery, layout and typogra-
phy, collaborating closely with
the craftsmen who printed their
work. They and others like
them had raised early advertis-
ing and poster design to artistic
heights that rivaled the galleries
and salons of their day. Some of

Prior to Illustrator 9, objects could only have one fill
and one stroke, and strokes on objects always sat
ABOVE fills. Using the Appearance palette, it’s now
possible to change the layer order of strokes and fills
on vector objects. Select an object, go to the Appear-
ance palette, and drag the Stroke attribute below the
Fill in the palette’s list. 

However, at first glance, this trick doesn’t seem to work
with text, the one type of object for which it would be
most useful. If you select a text object with the Selec-
tion tool and apply a stroke to it in the Tool palette as
you normally would, the Appearance palette doesn’t
list fill and stroke at all. If you select text characters
with the Type tool, character fill and stroke attributes
do appear in the palette, but you won’t be able to drag
the Stroke below the Fill. 

Here’s a foolproof method for getting a stroke to go be-
hind the fill on a fully editable text object:
1. First, clear any prior color formatting the text may
have by selecting all characters with the Type tool
(place an insertion point, then command-A to select all
text). Then make sure the fill and stroke are both set to
None in the tool palette. With the text selected, switch
to the Selection tool. This will deselect the characters,
and select the entire type object. Again, set stroke and
fill to None if necessary.
2. With the type object (now invisible) still selected,
choose  “Add New Stroke” from the Appearance pal-
ette. By default, fill and stroke icons appear in the Ap-
pearance list, and a 1pt. black stroke is added. But now
you CAN drag the stroke icon below the fill in the list.

Once you’ve established the object’s layering order,
you can apply fill and stroke colors in the Tool palette,
and change stroke weight as you normally would. The
stroke will always remain BELOW the fill. But remember
that, because half the stroke’s width is covered by the
fill, you’ll have to double the stroke’s weight to achieve
a similar outline appearance. The ability to put a stroke
behind text is just the beginning of what can be
achieved with type and the Appearance palette. Illustra-
tor objects can now have multiple strokes and fills. Use
the “Add New Fill” and “Add New Stroke” commands
in the Appearance palette’s flyout menu (A) to add as

many as you like. Since each stroke and fill can also
have transparency, blending modes, and live vector ef-
fects (such as distortions, offsets, blurs), the possible
combinations are mindboggling. 

The “V” in our headline exam-
ple (Figure 2) has two fills
(one pattern fill and one gradi-
ent), four strokes,
three vector effects,
and a number of
transparency levels
and blend modes. And
of course, it’s still fully
editable text! 

It may take some ef-
fort to fine-tune a cus-
tom appearance, but
once you’ve spent the
time to create one of
these combinations,
you can save it as a style just by dragging the text or
object with the desired appearance into the styles
palette, and giving it a name; then you may apply that
style to other text or vector objects. If you’re not used
to working with the Appearance palette, this may seem
like a complex style, but it’s fairly simple compared to
some that ship with Illustrator. As well as default RGB
and CMYK styles, there are three additional sets of pre-
defined Styles (Strokes, Fills, and Strokes and Fills) that
you can access (Window>Style Libraries).

If you want to create your own custom styles or just
get a better insight into what can be done with multiple
strokes and fills, these pre-defined styles are a good
place to start. Apply one of these to a simple object,
then examine its layers in the Appearance palette to
see how it’s constructed. You can select any fill or
stroke color in the Appearance palette to edit it. Dou-
ble-click on any of the style’s Effects attributes to bring
up a dialog box (B) that will allow you to edit that at-
tribute. You can also create a custom Styles library
(your own styles, or just a collection of favorites) by
saving an Illustrator file containing the desired styles. If
you save this file into the Styles folder (Presets> Styles)
it will always be available under the Window menu.

B. CUSTOM STYLES. Double-click
an Effects attribute to edit it.

A. APPEARANCE PALETTE FLYOUT MENU. Adding
multiple fills and strokes is easy with this palette.

Fig. 2
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At long last Adobe has introduced Envelope Dis-
tortion in Illustrator 10. The ability to distort type
and objects inside a “container” has previously
been available in other products and third-party
plug-ins, but until now text could only be en-
veloped in Illustrator if
it was first converted
to outlines. But Illus-
trator 10’s envelopes
can handle just about
anything you can
throw at them—live
text, gradient blends,
patterns, symbols,
symbol sets, brushstrokes, meshes and bitmap
images. Almost any object that can exist in an Il-
lustrator file can be distorted. The one caveat is
that linked files (EPS or image files) will not go
into envelopes—they must first be embedded into
the Illustrator document using the “Embed Im-
age” command in the Links palette flyout menu. 

There are three types of Envelope Distortions:
Make with Warp, Make with Mesh, and Make

with Top Object, all available under the Object
menu (Object>Envelope Distort> Make with).
“Make with Warp” works very much like the
“Warp Text” function in Photoshop 7. There are
15 pre-defined envelope types, which can be infi-

nitely customized using
a simple set of sliders.
Just select the text or
object you want to dis-
tort, choose “Make with
Warp”, then select a
warp style in the Warp
Options dialog box and
adjust the sliders until

you’re happy with the result (check the Preview
option to interactively view the distortion as you
move the sliders). With surprisingly little effort,
some cool results can be achieved.

Of course you’re not limited to just the pre-de-
fined warp distortions. “Make with Top Object”
allows you to pour content into any shape you
can create (as long as it’s a single path and not a
compound). In practice, you’ll probably get the
best results with this method if you keep your
envelopes fairly simple. Using complex shapes
with lots of anchor points will often yield unex-
pected and undesirable results.

“Make with Mesh” allows you to control the dis-
tortion using a grid with multiple user-defined in-
terior points that you can push and pull. When
you first define a Mesh distortion you can specify
the number of rows and columns, or add them
manually with the Mesh tool. You can also use
the Mesh tool to convert a Warp or Top Object
envelope into a Mesh at any time. Since Illustra-
tor’s envelopes can accept embedded bitmap im-
ages, this raises some intriguing possibilities. For
instance, you can apply a mesh to a photograph
to perform Photoshop-like distortions. One ad-
vantage of doing this in Illustrator is that the dis-
tortions are non-destructive, and the original
undistorted image can be retrieved at any time.

DISTORT PHOTOS WITH ENVELOPE MESH

Original photo Mesh grid Mesh distortion

MAKING MULTIPLE WARPS

Original

CREATE A BRUSH
FROM AN ENVELOPE

DISTORTION
Envelope distortions

can also be used as brushes.
Here the distorted banner

has been turned into a
pattern brush and applied
to a circular path to create

this unique typographic
border.

Use Make with Warp
to apply first distortion.

Use Warp Effects
(Effect>Warp)

to apply a second distortion
over the first.

Changing the Warp orientation
from the default Horizontal to
Vertical creates a completely
different effect.

A couple of problems arise. 
The extreme elongation of the
letters hampers legibility, and
unwanted irregularities appear
in some characters.

To compensate for the elonga-
tion of the letters, I changed the
Horizontal scale of each letter to
the right of the W. The width of
the A is 110%, the R is 120%, P
is 130%, and so on. 

To eliminate the irregularities
that were introduced by the
distortion, I opened the Enve-
lope Options dialog (Object>
Envelope Distort>Envelope
Options), and moved the Fidelity
slider from the default value of
50 up to 90. Raising this value
will result in slower but better
distortions.

SOLVING SOME COMMON WARPING PROBLEMS

Original Text

Make with Warp
Horizontal Arc

Adjusted character widths

Vertical Arc

Final distortion

Use “Make with Top Object” to distort a 
gradient fill into the shape of a mountain range.

Top object

Rectangle filled with gradient
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to film from my Illustrator file.
It was a complex process that
involved converting the Mac
file to Scitex format for output
on a high-end imagesetter.

Over the years, I’ve looked
forward to each new release of
the program, knowing that
there would be some new fea-
ture that would become indis-
pensable. Some new tools have
taken months—even years—
before they revealed their full
potential and took their place
in my creative arsenal. Other
tools never made it.

Version 9, released two
years ago, represented a major
paradigm shift, introducing
transparency, the Effects menu
and the Appearance palette in
one fell swoop. While v10 may
not be quite as dramatic an up-
grade, its OS X compatibility,
distortion envelopes, liquefy
and symbolism tools are all
worthy additions to the pro-
gram. Those of you still using
Illustrator 8 or 9 (and I know
there are quite a few of you out
there), should go directly to
www.adobe.com and download
the free tryout. I guarantee you
won’t be disappointed.

Sure, there are things on
my wish list that haven’t made

Louis Fishauf is one of Canada’s
most respected digital artists. An
early convert to the Apple Macin-
tosh, Louis began his career as an
editorial designer and art director
following graduation from the On-
tario College of Art in 1972. After a
decade at a succession of Canadian
consumer and special interest publi-
cations, he co-founded Reactor
Art+Design in Toronto in 1982,
where he was creative director for
twelve years. Since 1994 he has

us in the first generation of digi-
tal designers began to realize
that we might be able to use
this new revolution to expand
our creative horizons and re-
claim some of the lost glories of
our profession.

I immediately took to Illus-
trator because it was ideal for
the geometric, hard-edge style
that I was already inclined to-
wards. Of course, in the begin-
ning the program was a great
deal more limited than it is to-
day, and the learning curve was
nowhere near as steep. Many of
the basic tools and functions
we now take for granted were
absent. There were no color ca-
pabilities of course, because
Macs were black-and-white
only. All editing had to be done
in wire-frame “artwork” mode,
then you’d switch to “Preview”
to see the results. Onscreen
type was bitmapped and un-
evenly spaced, because there
was no ATM font-smoothing.
Even though the Lino output
was lovely, the maximum size
you could get was 11” x 17”. 

Three years later, it was a
major milestone when I was
able to produce a full-color 24”
x 36” poster for the 1990 Toron-
to Film Festival, going directly

Over the years Louis
Fishauf has designed

dozens of corporate
logos, including

Canadian icons like the
Roots Athletics logo,

and the Molson
Canadian maple leaf.

Four recent Fishauf
logos (clockwise from

top left): Intuitive
I.N.K., a New York-
based multimedia
content developer,

OZZ Corporation, a
Canadian electrical
systems contractor,
Primitive Entertain-

ment, a Toronto
documentary film

producer, and Eternal
Systems, a Santa

Barbara fault-tolerance
software developer.

Alias|Wavefront has
been a client of

Fishauf ’s for many
years. He has worked

on a wide variety of
projects for the

Toronto-based 3D
software developer,
including branding,

marketing, packaging,
advertising and

interactive assign-
ments. At right, one of

the ads from the
current circus-themed

campaign for Maya,
A|W’s high-end 3D

modeling and
animation software.

In his current role as
consulting creative

director for Adbeast Inc
(www.adbeast.com), a

Toronto company
providing web-based
services, Fishauf has

designed the
company’s brand

identity, website and
user interface, as well

as websites for
Adbeast’s clients. 

worked on his own, dividing his time between
design, illustration and corporate consulting,
and his work has been featured in numerous
books and international design publications. In
1991, Louis received the ADCT’s Les Usherwood
Award, and in 1997 he was invited by Apple
Computer to become one of the first 40 Apple
Masters, an international group of recognized
visionaries from various fields. Among other de-
sign and illustration projects, he currently acts
as consulting creative director for Adbeast Inc,
an Internet service for the advertising and com-
mercial production industry.
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it yet. I’ve been asking for mul-
tiple pages and text style sheets
for years. Basic 3D capabilities
like extrusions, perspective and
lighting (a la the now-defunct
Adobe Dimensions program)
are long overdue. And the abili-
ty to create animation and web
rollover effects right in Illustra-
tor would be welcome. But,
hey—there’s always the next re-
lease to look forward to.

Illustrator has become such
a deep application, its uses and
users so varied, that everyone
develops their own approach to
the program, using the tools
and techniques they need to
get their jobs done. So present-
ed here are a few of my own fa-
vorite Illustrator tips, some
hard-won insights about using
v10 in OS X, and some discus-
sion of the powerful tools from
the last couple of versions that
may not be fully appreciated by
the majority of users. By the
time Illustrator 11 ships, I’ll
probably just be figuring out
some great uses for the Symbol-
ism tools!

Louis Fishauf (fishauf@reactor.ca) is

a Canadian digital artist who lives

and works in Kettleby, Ontario. For

more info visit www.fishauf.com.

MULTIPLE MASTER FONTS 
If you’re an Illustrator user, chances are you’ve had oc-
casion to use Adobe’s Multiple Master fonts. For those
of you who aren’t familiar with them, Multiple Master
fonts are special customizable Type 1 fonts whose
typeface characteristics are described in terms of lin-
ear design axes such as weight, width, style, and opti-
cal size. Illustrator provides the MM Design palette es-
pecially for customizing these fonts. In the MM Design
palette, sliders let you control one or more of these
characteristics. One of my favorite Multiple Master
fonts is Penumbra MM, which allows you to customize
both its weight and also the amount of serif. When the
serif value is turned down to zero, Penumbra resem-
bles Futura, a long-time staple of mine, but with an infi-
nite variety of weights available.

Unfortunately, Mac OS X doesn’t yet support Multiple
Master fonts. No matter which of OS X’s numerous
font folders you place them in, they won’t appear in Il-
lustrator’s font list. There is a workaround, however.
Buried deep in your OS X directory, there’s an Adobe
Application Support fonts folder (Macintosh HD/Li-
brary/Application Support/Adobe/Fonts). If you copy
your MM fonts into that folder, they’ll work with all
Adobe applications in OS X.

FORMATTING TEXT
One of the biggest disappointments for me in Illustra-
tor 10 is the continuing lack of Text Style Sheets. I’m so
comfortable working in Illustrator that I’ll go to ridicu-
lous lengths not to have to switch to a page layout pro-
gram. I’ll admit to once having produced a 52-page ex-
hibition catalog entirely in Illustrator, an experience I
don’t want to repeat any time soon.
Illustrator’s type tools may not be quite up to InDe-
sign’s (a major overhaul of Illustrator’s type engine is
rumored to be coming in the next version), but they’re
perfectly adequate for most jobs. Formatting complex
text, however, can be painful without the ability to de-
fine and save styles for repeated elements like heads,
subheads, captions, etc. The eyedropper tool’s ability
to pick up type attributes and apply them to selected
text is a welcome but inadequate solution.
Here’s another approach, courtesy of our friends at Mi-
crosoft. Format your text in a word processor and im-
port it into Illustrator. Importing text using the Place

command (File>Place) instead of copy/paste preserves
any text formatting. The latest version of MS Word
(Word X for Mac OS X) introduces the ability to select
non-contiguous text blocks. You can zip through a man-
uscript, select all the subheads, and format them all at
the same time. You’ll still have to do some tweaking in
Illustrator, but this could save a ton of time. 

SAVE FOR WEB
The Save for Web dialog box (File>Save for Web) is a
sophisticated environment designed for optimizing web
graphics and creating complete web pages. But I regu-
larly use it for a much simpler purpose — making quick
low-res JPEGs of illustrations and page layouts that I
can e-mail to clients for job presentations or approvals.
For single-page files that will primarily be viewed on-

screen, I find that JPEGs
are a more dependable
format than PDFs. For
starters, pretty much any-
one can view a JPEG file,
often right in their e-mail
program. And vector
graphics usually look
much better in a JPEG than
a PDF. That’s because Ac-
robat Reader’s “Smooth

Line Art” option is turned off by default. Unless your
client has gone into the Acrobat Prefs and turned this
option on, he or she will be viewing jagged, aliased line
art, which is not the ideal way for your work to be
seen. With a JPEG, you know that what you see on your
screen is more or less the same as your client will see.
If a layout contains small type that requires a higher
resolution than Save for Web’s default 72 dpi, you can
increase the JPEG’s size by clicking on the “Image Size”
tab and entering a value of 200% or 300%. Set crop
marks in the AI file to define the area of the image that
will be saved.

SAVING CUSTOM WORKSPACES
Users of Photoshop 7 will appreciate the convenience
of being able to save multiple workspace layouts. This
would be even more useful in Illustrator, with its prolif-
eration of palettes (27 at last count). Wouldn’t it be
nice to have themed palette arrangements—for in-
stance, one for working with type, and another for cre-
ating styles—and be able to toggle instantly between
them? Unfortunately this feature didn’t make it into
version 10. But developer Virtual Mirror (www.vir-
tualmirror.com) has come to the rescue with a plug-in
called Palette Shepherd. You can get it on its own or as
part of the Vector Tools 2.0 suite of plug-ins which also
contains a number of other very useful tools. None of
your old Illustrator plug-ins will work in the newest
version, so you’ll have to check with your plug-in ven-
dors for availability of v10-compatible upgrades.




