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So you’re a designer who depends on
the digital integrity of your work to

deliver a paycheck. But you just upgraded to Adobe Illustrator 9

or 10. And you just sent a job to press using the new version for
the first time. 

Don’t be surprised if you get a call from your printer. He may
start asking how you created your files. He may even want to
charge you for extra prepress time and wasted proofs. 

What happened? You’ve been using Illustrator for years,
haven’t you?

IS TRANSPARENCY BAD NEWS FOR PREPRESS?

Here’s the story. 
Adobe introduced a new object attribute with Illustrator 9,

and refined it in the recent release of version 10. Designers now
have the ability to apply transparency effects to overlapping ob-
jects, groups of objects and layers so that selected items lower in
the stacking order—including bitmaps—show through those ob-
jects. From a creative person’s perspective, the possibilities are ex-
tremely exciting. 

But before you go wild with this new toy (see Lidka Schuch’s
review on page 36, Illustrator 10—Big, bold and beautiful to the

web and back) you had better be aware that this new capability
changes some of the basics in the prepress workflow. Prepress op-
erators who are responsible for imaging files containing these new
transparency features can expect the unexpected, because very
few RIPs today can handle native transparency code. 

Somehow transparency must be represented in PostScript
code in order to image it, and therein lies the difficulty.

CORELDRAW DID IT FIRST, ADOBE MODIFIES 

THE APPROACH

Transparency effects are old news to PC users of CorelDraw 5,
who had the ability to create transparent objects long ago as part
of Draw’s Lens effects—which produced incredibly complex Post-
Script code that routinely overpowered the less sophisticated PS
RIPs of the day. The best workaround for rippers was to export the
transparent objects as bitmaps, delete the original objects from
the file, and then replace them with the exported bitmaps. The
files then imaged quite easily—but at that stage, the original art-
work was lost, and the imported bitmap (of the transparency)
could not be modified.

Instead of the export-import bitmap trick à la Corel, Illustrator

10 rasterizes portions of the artwork in a “flattening” process, using

This is the Cheshire Cat.ai Illustrator 10 sample file that was used to test Adobe’s NEW
TRANSPARENCY EFFECTS. The subject of the artwork seemed very appropriate. 
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a built-in Vector/Rasterizing engine that pre-rips complex parts of
the transparency effect, converting them into bitmaps. Whereas
in CorelDraw you had an original file plus a “printable” file, Il-
lustrator merges both into one “twinned” file. There are now two
components to an Illustrator EPS: the original AI info and a flat-
tened, rasterized/vector version suitable for imaging. You’ll be
waiting for Illustrator to translate its native artwork into imageable
form every time you save as EPS or print to your laser.

When you save these files into a legacy format (like Illustrator

8), there’s a very good possibility that they will be a lot bigger than
they should be. And forget about editing them—they’re simply
too complex!

THE BASICS OF FLATTENING

One of the files to be found in Illustrator 10’s sample files is
Cheshire Cat.ai, and fortuitously it contains transparency effects,
which one assumes has been officially tested and sanctioned. (If
you’re working in version 9, you’ll find something suitable in the
sample files there. Those with earlier versions will have to pony
up the price to toy with this technology.)

Open Cheshire Cat.ai or a document containing transparent
objects and go to the File>Document Setup>Transparency dia-

logue box. Now look at the Flattening settings.
First there’s the slider. Default value is 100. At this setting all

transparent file elements should be converted to vector ele-
ments—but in prac-
tice, they aren’t. At the
opposite end of the
slider is zero, where
all file elements are
rasterized.

At any setting of
less than 100, you can
enter a rasterization
resolution—300 ppi is
adequate for low-res
proofing or low end
printers; 600 ppi or higher might be required for small text. Need-
less to say, the higher the ppi, the longer the rasterization process
and the bigger the file size.

There are also four other critical options, but the right choice
is not always intuitive. You’ll have to review (and possibly alter)
your selections based on the artistic intent of the original design:
Convert all text to outlines. If you don’t choose this option, then,

This is the first place to go. Note the RASTER/VECTOR
SLIDER. Moving it to the left increases the percentage
of raster output in the flattened file.

erything about 
arency is apparent

li ke a disappearing Cheshire Cat, Adobe Illustrator’s 
ts and settings may look wonderful–but they
to crash your workflow.
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for instance, a line of type that runs through transparent objects
will be partially converted to outlines in the area of overlap dur-
ing flattening—which may introduce subtle differences in the ap-
pearance of the affected type. For consistency’s sake, you might
select this option. But beware, all text in the file will be out-

lined—including small type that probably shouldn’t be.
The safer choice might be to manually outline text in the area

of the transparency and not select this option. But making this de-
cision also means that the creator becomes accountable for the fi-
nal output. 
Convert all strokes to outlines. By default all strokes wholly or par-
tially contained within a transparent effect are automatically out-
lined. The effect of this choice is to force the outlining of all
strokes in the artwork. The miniscule thickening introduced by
the outlining process will be evident on low resolution printers,
where strokes may print disproportionately thick. This is a lesser
issue than outlining text, but it still may have an impact on the

look of the printed piece. Again, you may choose to manually out-
line the strokes in the area of the transparency and keep control of
the process.
Clip complex regions. This option creates and applies clipping
masks to the rasterized portions of the art, which smooths out the
transitions between vector and raster areas and helps prevent
“stitching” (see sidebar). Choosing to clip complex regions defi-
nitely improves the final result, but it also increases processing
time as well as file size and complexity. Select this option if com-
putational load isn’t an issue and the choice is available. If you
know that some rasterization will take place regardless, choose
values less than 100 until this option becomes available.
Preserve overprints if possible. A counter-intuitive option: if cho-
sen, overprinting will be preserved except in the area of trans-
parency, where they will be simulated. So an overprinted line that
runs through a transparent object will lose its overprint in the area
of the transparency. 

This is a tough choice for the creator. Your prepress guy may
be in a better position to judge final output for overprints—but
you’re between the devil and the deep blue sea on this one! And
this also effectively cancels out all the Illustrator trapping tech-
niques that designers and rippers have struggled to master for the
last ten years. I suppose in-RIP trapping will be a prerequisite.
Clever move, Adobe!

It should be noted that a “Flattening Guide” is now included
with Illustrator 10 which outlines some of what we have just cov-
ered. You can also learn more from white papers on the Adobe
website (Printing and Exporting Artwork and Achieving Reliable

Print Output) at www.adobe.com, as well as through the Illustrator

User Forum at www.adobe.com/support/forums.

THE FLATTENING PREVIEW PLUG-IN

If you want to look at potentially troublesome areas and get a
sense of just what flattening will do to your file, you can see a pre-

Once you've loaded the PREVIEWER PLUG-IN, its dialogue box lets you
view the area of the file which will be affected by the flattening process.
Hint: Set the slider at 99% or less to set a final resolution and make
greyed out views visible.

TO AVOID  COLOR STITCHING Adobe describes color

stitching as the visible transition between rasterized images

and vector objects that are adjacent to each other. Color

stitching occurs when a printer driver processes solid colors

and images differently. The likelihood of color stitching when

you print an object with transparency from Illustrator is high-

est when the Raster/Vector slider in the Document Setup di-

alog box is at position 40; the likelihood of stitching decreas-

es at positions 60 and 80. It is not likely to be visible at 100.
If you see color stitching in your printed artwork:
• Disable color optimization in your printer driver, by
deselecting the Vivid Color, Intelligent Color, or similar
option in the printer driver’s Properties dialog box (choose
Print Setup>Properties).
• Adjust the slider to a higher position or peg it at its default
of 100. This minimizes the number of rasterized areas in an
image, reducing the chance that a rasterized area butts up
to a vector area.
• Choose the “Clip complex regions” option.
• Move the slider to position 0. This rasterizes all areas that
contain transparency, eliminating all vector areas. 
Note: It is possible to see stitching on screen which does
not appear in the final output. For an accurate preview of
flattened artwork, turn off anti-aliasing by choosing
Edit>Preferences>General and then deselecting Anti-Aliasing
Artwork.

transparency
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view in Illustrator 10 using the Flattening
Preview plug-in. Unfortunately it’s not

part of the automatic installation proce-
dure—you have to locate the Flattening
Preview folder (in the Utilities folder),
drop it into the Plug-ins folder, then
restart. (Take time to read the PDF!)

With your file open, choose Win-
dow>Flattening Preview, and up pops a
new window. Click the arrowhead at the
top right in the preview dialogue, set the
viewer for Detailed Preview, and choose
from Composite, EPS and legacy.

On the right is the same slider and set
of choices you have in Document Setup

(don’t forget that changes made here are global). And over on the
left are some new options:
Refresh. You must push this button with every change you make! 
Rasterized Complex Regions. This view is slider-dependent (Ras-
ters and Vectors) and will highlight areas of the artwork that are
simply too complex to be described as vector objects. Curiously,
this button and the Rasterization Resolution box are greyed out at
100% vectors as if no rasters wiil be created. But put in the value
99, and you can select those options. Push the Refresh button and
a tiny area of the file will be highlighted near the bottom of
Chesire Cat.ai. This same small patch of raster remains, even
when the slider is at 100! (This unexpected result is bound to trip
up someone downstream in the workflow.)
Transparent Objects. Push this button and all objects affected by
transparency are shown.
All Affected Objects. Highlights all objects affected by the flatten-

ing process, including those objects which are very close to the
flattened objects.
Affected Linked EPS Files. This choice highlights linked EPS files
which are affected by transparency. Illustrator places linked files
at the bottom of the stacking order.

Adobe Illustrator offers no guarantees when it comes to linked
images and the results of flattening those files. So don’t link. Em-
bed those files, or you’re asking for trouble.
Expanded Patterns. Patterns that will be expanded because they
are affected by transparency.
Outlined Strokes. This will show all strokes outlined because of
their interaction with transparency, or because the Convert All
Strokes to Outlines option is checked. 

WHAT FILE FORMAT DO I WORK IN, AND WHEN ELSE

DOES FLATTENING OCCUR?

While the job is in progress, you can use version 10’s .ai or EPS
formats, or even PDF 1.4 (provided you check off Acrobat 5.0 and
Preserve Illustrator Editing Capabilities when saving). 

If you create and place an EPS in a page layout application,
the EPS portion of the file is read. When re-opened in Illustrator,
the unflattened component of the EPS is referenced.

Very important: if you want to save the file in a legacy format
(Illustrator 8 .ai/EPS, Acrobat 1.3), all transparency information is
irretrievably lost as the file is flattened.

Your file will be flattened not only when you use the Flatten
Transparency command in the Object menu, but also if you:

• Print 

• Export to a vector format that doesn’t understand transparen-
cy (e.g. PICT, .emf, .wmf, etc.)

• Copy and paste art from Illustrator to other applications us-
ing the AICB and Preserve Appearance options checked
(Edit>Preferences>Files and Clipboard).

Another important note: Illustrator 10’s default copy and paste
format is PDF (of course this version is also fully Carbonized for
OS X).

RASTER EFFECTS DIALOGUE

Ever use raster effects in your work? Tricks like Drop Shadow or
Gaussian Blur? 

Now you’ll have to pay attention to the Raster Effects settings
which are found under Effect>Document Raster Effects Settings.

If you open this dialogue you’ll find the default set to 72 dpi,
which is suitable for fast screen redraws. But for print, a minimum
value of 300 is essential. Also, note the opportunity to check off
Anti-alias and Create Clipping Mask; this is also where your offset
value is set.

Transparency functions have been so successfully integrated
into Illustrator 9 and 10 that it’s possible for designers to introduce
transparency effects without even knowing it. Effects and styles,
for example, can introduce unnoticed transparency effects (see

Before you create your first print-
destined artwork you MUST set
up the RESOLUTION in this
critical dialogue box.

In the test file, no matter
how high you set the
Vector conversion, a small
area remains a raster (see
area within the red circle).
In the magnification, look
at where the line divides
vectors from raster
areas—this is
STITCHING.

transparency
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Document Raster Effects Settings) into the artwork. If this occurs
with flattening at Illustrator’s default settings, you can be almost
certain of making EPS files that won’t print as expected.

HOW SPOT COLORS ARE TREATED

Use spot colors cautiously—they are converted to CMYK wherev-
er they interact with transparency effects. 

This means that you have to check the results in every EPS

when using the Print dialogue box or when creating spot color
separations in any application except Illustrator! 

No surprise that Adobe recommends converting all spot colors
to CMYK equivalents in any artwork with transparency. “If an ob-
ject contains spot colors and overlaps another object containing
transparency, undesirable results may occur when exporting to
EPS format,” says the guide.

Furthermore, we are warned that spot colors in Illustrator EPS
files that have been imported into other programs may not sepa-
rate properly if the EPS spot colors are converted to their CMYK
equivalents there. 

Just how “undesirable” the results of spot color usage will be
remains a matter to be tested in the field.

WHAT ABOUT FILE SIZES?

Was there any doubt that file sizes had to get bigger? If you make
an EPS, it now also contains the .ai transparency information.
Once flattened, the complexity of the transparency effect adds to
the overhead. 

Let’s use an Illustrator 8 sample file called Calla Lily Girl.ai—
original file size 2.2MB. 

It was opened in version 10 and resaved at 2.7MB. When an el-
lipse was added with a transparency value arbitrarily chosen at
64% and then flattened, it stayed at 2.7MB. Made into a version
10 EPS, it doubled in size, to 5.9MB. But converted to a version 8
.ai, it ballooned to 24.9MB, and the EPS version was 25.2MB. Fi-
nally, saved to PDF 1.4 and 1.3, the file sizes were 2.6MB and
1.5MB respectively. 

Based on these numbers, one is left wondering: why not use
PDF as Illustrator’s native file format instead of .ai? It seems to
me that “.ai” is about to become another legacy format. And
maybe it’s about time!

CREATORS 1, RIPPERS 0

Ah, yes—digital artists and illustrators must be dancing in the
streets. Transparency brings visual effects to the page which have
been denied Mac-based designers for years, opening new vistas
for experimentation and manipulation. 

But from a prepress perspective, Illustrator used to be a place
to trap and modify EPS graphics destined to go on press. Illustra-

tor’s prepress reliability was never a question—until now.
With that in mind, it should be emphasized that there will be

a steep learning curve for the use of transparency effects in files

for commercial printing. That includes proper preparation of
PDF and EPS files. Adobe has introduced an uncertainty factor
into a mature and settled workflow. With increasing frequency,
printers are now uncovering unintended examples of transparen-
cy in customer jobs.

It looks like a shotgun wedding for designers and prepress op-
erators—and Adobe is both father and pastor.

Lerrick Starr is an industry consultant specializing in workflow, training, pre-

press and marketing. He can be reached at lstarr@tube.com.

This file, Calla Lily
Girl, originated as an
Illustrator 8 sample
file. The ellipse was
added and
TRANSPARENCY
EFFECT applied to
create our test file.

You are probably familiar with the ERROR DIALOGUE (top) that
occurs when opening non-PDF files in Acrobat. This dialogue also
popped up when opening Illustrator 8.ai files—but no longer.
Sample .ai files provided with Illustrator 9 and 10 can be readily
opened in Acrobat 5 because the .ai file format seems all but
abandoned. The screen grab (bottom) showns the headers for three
files. The first is an .ai, next is a PDF saved from the .ai, and third,
an .ai saved from the PDF. Guess what? They look identical. 




